Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79084 - Installer gets a exception error
Summary: Installer gets a exception error
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-05 14:37 UTC by Henk de Jonge
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-05 14:39:50 UTC


Attachments (Terms of Use)
Traceback (deleted)
2002-12-05 14:39 UTC, Henk de Jonge
no flags Details

Description Henk de Jonge 2002-12-05 14:37:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; Hotbar 4.1.8.0)

Description of problem:
When the installer is ready to instaal and has gathered all info The different 
mountpints are created and after a while a msg is appearing that a exception is 
occured. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Start installer via autoboot
2.Provide all the stuff needed
3.Anaconda installers takes off
4.When the mountpoints are created and the linux image is loading after a while 
the exception error occures
	

Actual Results:  Can't install Linux Redhat

Expected Results:  A running Linus Redhat

Additional info:

Comment 1 Henk de Jonge 2002-12-05 14:39:42 UTC
Created attachment 87525 [details]
Traceback

Comment 2 Michael Fulbright 2002-12-06 17:25:57 UTC

*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.