Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79075 - non functional help browser
Summary: non functional help browser
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnucash
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-05 12:45 UTC by David Monniaux
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-06 01:34:10 UTC


Attachments (Terms of Use)

Description David Monniaux 2002-12-05 12:45:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Choosing any entry in the help browser results in a missing URL message.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Launch gnucash
2.Ask for help browser
3.Click on any entry
	

Actual Results:  Message about missing URL

Expected Results:  Appropriate HTML page for said entry

Additional info:

Many files, including xacc-quickstart.html are missing from the RPM

Comment 1 Bill Nottingham 2002-12-19 20:29:30 UTC
Is this with 1.6.8-x, or 1.7.5-x?

Comment 2 Bill Nottingham 2003-02-06 01:34:10 UTC
Works for me with 1.8.0-1.


Note You need to log in before you can comment on or make changes to this bug.