Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79074 - Clock applet lost settings and is cut off in panel.
Summary: Clock applet lost settings and is cut off in panel.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
: 79472 79712 80489 (view as bug list)
Depends On:
Blocks: 79579 CambridgeTarget
TreeView+ depends on / blocked
 
Reported: 2002-12-05 12:07 UTC by Christopher Blizzard
Modified: 2007-04-18 16:48 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-02-27 15:14:58 UTC


Attachments (Terms of Use)
screenshot (deleted)
2002-12-05 12:13 UTC, Christopher Blizzard
no flags Details

Description Christopher Blizzard 2002-12-05 12:07:42 UTC
Description of Problem:

Clock applet lost settings and is cut off in panel.

Version-Release number of selected component (if applicable):

GinGin-re1204.1
gnome-applets-2.0.1-6

How Reproducible:

The clock lost its settings on the first login.  I had to change it back to only
display the time and not the date and time.

The clock is cut off all the time.  I'll attach a screenshot.

Comment 1 Christopher Blizzard 2002-12-05 12:13:37 UTC
Created attachment 87485 [details]
screenshot

Comment 2 Havoc Pennington 2002-12-13 22:09:34 UTC
*** Bug 79472 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2002-12-19 21:46:38 UTC
*** Bug 79712 has been marked as a duplicate of this bug. ***

Comment 4 Havoc Pennington 2003-01-02 22:47:16 UTC
*** Bug 80489 has been marked as a duplicate of this bug. ***

Comment 5 Havoc Pennington 2003-01-07 22:43:06 UTC
Fixed in latest, we'll get the fix on gnome-panel upgrade.

Comment 6 Havoc Pennington 2003-01-12 16:18:44 UTC
*** Bug 79712 has been marked as a duplicate of this bug. ***

Comment 7 Havoc Pennington 2003-01-12 16:19:31 UTC
not quite fixed according to 79712

Comment 8 Havoc Pennington 2003-01-14 21:30:43 UTC
It's only clipped for me if you change to a larger desktop font 
(Sans 12 instead of Sans 10)

I just reopened http://bugzilla.gnome.org/show_bug.cgi?id=97409

Comment 9 Mark McLoughlin 2004-02-27 15:14:58 UTC
This was fixed in 2.4 (hence Fedora Core 1) by making the minimum
panel size a function of the font size


Note You need to log in before you can comment on or make changes to this bug.