Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79068 - won't start due to missing dep
Summary: won't start due to missing dep
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: gnucash
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 80348 80439 80642 (view as bug list)
Depends On:
Blocks: 79578
TreeView+ depends on / blocked
 
Reported: 2002-12-05 10:17 UTC by Tim Waugh
Modified: 2014-03-17 02:32 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-15 05:03:04 UTC


Attachments (Terms of Use)

Description Tim Waugh 2002-12-05 10:17:14 UTC
Description of Problem:
gnucash needs a file from g-wrap-devel, but only requires g-wrap

Version-Release number of selected component (if applicable):
1.7.5-2

How Reproducible:
100%

Steps to Reproduce:
1. remove g-wrap-devel
2. start gnucash

Actual Results:
fails

Comment 1 Bill Nottingham 2002-12-09 17:21:06 UTC
Hm, ok. Note that gnucash-1.7 does not really 'support' guile-1.6; and it may
crash horribly.

Comment 2 Tim Waugh 2002-12-09 17:26:00 UTC
I'm using it on Real Data, and haven't managed to catch it out yet.

Comment 3 Bill Nottingham 2002-12-30 06:25:31 UTC
*** Bug 80642 has been marked as a duplicate of this bug. ***

Comment 4 Bill Nottingham 2002-12-30 06:30:29 UTC
*** Bug 80439 has been marked as a duplicate of this bug. ***

Comment 5 Bill Nottingham 2003-01-03 17:35:57 UTC
*** Bug 80348 has been marked as a duplicate of this bug. ***

Comment 6 Bill Nottingham 2003-01-15 05:03:04 UTC
Fixed in g-wrap-1.3.4-2.

We Love Libtool, Yes We Do.


Note You need to log in before you can comment on or make changes to this bug.