Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79061 - redhat-config-soundcard does not see configured soundcart
Summary: redhat-config-soundcard does not see configured soundcart
Keywords:
Status: CLOSED DUPLICATE of bug 72045
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-soundcard
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-05 09:15 UTC by Gerald Teschl
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:16 UTC


Attachments (Terms of Use)

Description Gerald Teschl 2002-12-05 09:15:29 UTC
Ijust started redhat-config-soundcard on a box with a

CSCe825: Crystal Audio

sound card. The sounc card is detected and set up properly by sndconfig.
However, redhat-config-soundcard just tells me "No soundcards were detected".

Comment 1 Brent Fox 2002-12-06 15:47:18 UTC
Is this an ISA soundcard?

Comment 2 Gerald Teschl 2002-12-06 23:11:27 UTC
Yes.

Comment 3 Brent Fox 2002-12-18 21:25:03 UTC

*** This bug has been marked as a duplicate of 72045 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.