Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 79032 - [RFE] Galeon 1.3 (aka Galeon-2) can now be added
Summary: [RFE] Galeon 1.3 (aka Galeon-2) can now be added
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: galeon
Version: 1.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-04 18:36 UTC by Michael Lee Yohe
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-04 18:36:09 UTC


Attachments (Terms of Use)

Description Michael Lee Yohe 2002-12-04 18:36:01 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
Since Chris has began packaging mozilla for both standard and Xft-enabled
packages, it should not take much effort to begin supporting Galeon-2 in raw
hide (and hopefully the next release) so that Gnome has a anti-aliased web browser.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. see description
2.
3.
	

Actual Results:  see description

Expected Results:  see description

Additional info:

Comment 1 Christopher Blizzard 2002-12-05 16:14:54 UTC
I'll get there but not yet.

Comment 2 Michael Lee Yohe 2002-12-05 16:20:30 UTC
Resolution == DEFERRED then?


Note You need to log in before you can comment on or make changes to this bug.