Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 790 - Sound module post-install will not run with /usr in different partition
Summary: Sound module post-install will not run with /usr in different partition
Keywords:
Status: CLOSED DUPLICATE of bug 92
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts
Version: 5.2
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-01-12 10:33 UTC by zut
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-01-12 16:22:09 UTC


Attachments (Terms of Use)

Description zut 1999-01-12 10:33:03 UTC
The soundmodule for SB AWE has a post-install script defined
in /etc/conf.modules The called file is localet in /usr/bin,
but /usr/bin is not available at this time if the /usr
Filesystem lives on a diferent partition.
Solution:
load sound module after mounting all filesystems

Comment 1 Bill Nottingham 1999-01-12 16:22:59 UTC
*** This bug has been marked as a duplicate of 92 ***


Note You need to log in before you can comment on or make changes to this bug.