Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78998 - acpi not enabled
Summary: acpi not enabled
Keywords:
Status: CLOSED DUPLICATE of bug 82123
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Garzik
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-04 15:05 UTC by Gerald Teschl
Modified: 2013-07-03 02:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:16 UTC


Attachments (Terms of Use)
output of dmidecode (deleted)
2002-12-04 15:06 UTC, Gerald Teschl
no flags Details

Description Gerald Teschl 2002-12-04 15:05:44 UTC
acpi is not enabled on my sony vaio laptop (no /proc/acpi) even tough it
works fine (with custom kernel) on this laptop. If I understand the discussions
on the mailing list right, it should be. Can you remove it from the black-list.

Comment 1 Gerald Teschl 2002-12-04 15:06:26 UTC
Created attachment 87364 [details]
output of dmidecode

Comment 2 Gerald Teschl 2003-01-03 21:10:17 UTC
kernel-2.4.20-2.2

I just noted that I have to load the modules manuallay (I feel they
should be loeded automatically on a laptop). However, the information
returned by battery and ac_adapter are totally wrong and power management
does not work (fan is running all the time). Everything wokrs fine
if I use a stock 2.4.20 kernel with the latest acpi patch.

Comment 3 Jeff Garzik 2003-01-17 21:07:28 UTC

*** This bug has been marked as a duplicate of 82123 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:16 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.