Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78996 - RFE: Selection of individual packages
Summary: RFE: Selection of individual packages
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
: 75736 84229 88647 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-04 14:58 UTC by Gerald Teschl
Modified: 2007-04-18 16:48 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-06-29 20:41:53 UTC


Attachments (Terms of Use)
Showing the "Details" selection (deleted)
2002-12-04 15:21 UTC, Michael Lee Yohe
no flags Details

Description Gerald Teschl 2002-12-04 14:58:39 UTC
In anaconda I can select individual packages, but in redhat-cofig-packages I can't
(or did I miss something?). Hence there is no way of installing packages which
are not listed in comps.xml. Please add this to the next release.

Comment 1 Michael Lee Yohe 2002-12-04 15:21:25 UTC
If you look to the far right of a category - you should see a reference to
"Details".  Click on that and you will be able to select the individual packages.

CURRENTRELEASE

Comment 2 Michael Lee Yohe 2002-12-04 15:21:55 UTC
Created attachment 87365 [details]
Showing the "Details" selection

Comment 3 Michael Lee Yohe 2002-12-04 15:23:17 UTC
BTW - you must select the checkbox for the category before "Details" will show up.

Comment 4 Gerald Teschl 2002-12-04 21:59:37 UTC
This is not what I mean. This way you only get packages which are listed in
the comps file, but not *all* packages available. E.g. there is no way
to install "joe" using redhat-config-packages.

Comment 5 Jeremy Katz 2002-12-31 07:43:45 UTC
This is on my list of things to add to redhat-config-packages

Comment 6 Jeremy Katz 2002-12-31 07:50:35 UTC
*** Bug 75736 has been marked as a duplicate of this bug. ***

Comment 7 Jeremy Katz 2003-02-13 19:29:32 UTC
*** Bug 84229 has been marked as a duplicate of this bug. ***

Comment 8 Jeremy Katz 2003-04-18 20:40:07 UTC
*** Bug 88647 has been marked as a duplicate of this bug. ***

Comment 9 Jeremy Katz 2003-06-29 20:41:53 UTC
redhat-config-packages has this now.


Note You need to log in before you can comment on or make changes to this bug.