Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78995 - Warning : Device eth0 has been compiled with version 13
Summary: Warning : Device eth0 has been compiled with version 13
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhpl
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-04 14:39 UTC by Brian Kaye
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-13 13:14:10 UTC


Attachments (Terms of Use)

Description Brian Kaye 2002-12-04 14:39:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3)

Description of problem:
When starting redhat-config-network I get the following message repeated may times:
Warning : Device eth0 has been compiled with version 13
of Wireless Extension, while we are using version 12.
Some things may be broken...



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.enter redhat-config-network in shell
2.
3.
	

Actual Results:  Copying /etc/resolv.conf to default profile.
Warning : Device eth0 has been compiled with version 13
of Wireless Extension, while we are using version 12.
Some things may be broken...

Warning : Device eth0 has been compiled with version 13
of Wireless Extension, while we are using version 12.
Some things may be broken...



Expected Results:  No error messages

Additional info:

System was upgraded from RH 7.3

Comment 1 Harald Hoyer 2002-12-04 15:02:59 UTC
this is due to .. /usr/include/iwlib.h which is of component wireless-tools...
reassigning.
the warning message is generated by ethtool.so of component rhpl.


Note You need to log in before you can comment on or make changes to this bug.