Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78990 - Bug 75128 problem with MySQL & Resolver unfixed in 8.0
Summary: Bug 75128 problem with MySQL & Resolver unfixed in 8.0
Keywords:
Status: CLOSED DUPLICATE of bug 77467
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mysql
Version: 8.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Patrick Macdonald
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-04 13:51 UTC by Daniel Senie
Modified: 2005-10-31 22:00 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-12-11 14:14:13 UTC


Attachments (Terms of Use)

Description Daniel Senie 2002-12-04 13:51:06 UTC
Description of Problem:

Please read Bug 75128 for a full description. This problem was not fixed in 
RedHat 8.0 when it was fixed by errata release for older releases. This means 
anyone updating to 8.0 winds up with a broken system.

Comment 1 Need Real Name 2002-12-09 08:25:13 UTC
It's unbelievable that RedHat does not consider this issue as an actual and
critical problem.
I trusted Psyche on a server installation with MySQL and this was a mistake.

I have also some random problem with the resolver with PTR records (ftp login
delays [not an indent issue!], utmp *sometimes* lacks the reverse address etc.)
anyone too?

Comment 2 Need Real Name 2002-12-09 17:15:33 UTC
I found this on others forums.... We also have the same problem on Red Hat 8.0
We don't know if it works but we'll try it.

----------------------------

Author: Peter (---.telenet-ops.be)
Date:   11-07-02 16:14

Yes the same for my on a linux 8.0 system
downgrade to which version of glibc ???

--------------------------- (some others replys before...) Reply by Peter:

Author: Peter (---.telenet-ops.be)
Date:   11-12-02 20:10

Upgrade from MySQL 3.23.52-3 to Mysql 3.23.53a-1 and all problems are gone :-)))

Thanks!!

Comment 3 Need Real Name 2002-12-11 14:14:06 UTC
Success on a stock RH8 install. 

I was running into the same problems. Tried a couple of things suggested in
7518. Adding 'set-variable=thread_stack=256k' to /etc/my.cnf did, in fact, solve
the problem. Adding that option to the startup command /etc/rc.d/init.d/mysqld
caused the MySQL server to die. I am now able to connect to MySQL remotely. So
many problems with RH8...php-snmp, mysql, glibc...geez! what happened to you
guys, redhat?!

Comment 4 Joe Orton 2002-12-12 12:15:57 UTC

*** This bug has been marked as a duplicate of 77467 ***


Note You need to log in before you can comment on or make changes to this bug.