Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7896 - auth/tcp : bind: address already in use.
Summary: auth/tcp : bind: address already in use.
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: bind
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-20 07:31 UTC by vinceh
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-21 05:57:46 UTC


Attachments (Terms of Use)

Description vinceh 1999-12-20 07:31:54 UTC
Hello,
I just looked in syslog after noticing a GREAT decrease in system
performance, I notice I have the same error repeting almost in a loop kind
of...
the error is as follows.

date time ns inetd[366]: auth/tcp: bind: Address already in use.

the error has repeating almost 50 times!
there is no virtual hosts running on the system, 1 ip address on the
system.
Is this a bug?
any resolutions?
any help would be greatly appreciated thanks!
--
vince

Comment 1 vinceh 1999-12-21 05:57:59 UTC
Sorry this was my fault and not a bug, I had a copy of identd running while
inetd was trying to load another one.


Note You need to log in before you can comment on or make changes to this bug.