Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78912 - Kudzu since RH7.2 Segfaults
Summary: Kudzu since RH7.2 Segfaults
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-03 13:12 UTC by Need Real Name
Modified: 2014-03-17 02:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-07-30 23:24:18 UTC


Attachments (Terms of Use)
strace from kudzu-0.99.82-1 (deleted)
2002-12-03 13:15 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-12-03 13:12:27 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
Not really to much information, since RedHat 7.2 kudzu crash when i try to run
it. I have tested every kudzu releases between RH7.2 and 8.0.
Actually i am running RawHide release: kudzu-0.99.82-1

#kudzu
Segmentation fault

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.run kudzu


	

Additional info: i attach strace from kudzu

Comment 1 Need Real Name 2002-12-03 13:15:06 UTC
Created attachment 87204 [details]
strace from kudzu-0.99.82-1

Comment 2 Bill Nottingham 2003-02-20 03:40:58 UTC
Can you post your /etc/sysconfig/hwconf?

Comment 3 Bill Nottingham 2003-07-30 23:24:18 UTC
Closed, no response.


Note You need to log in before you can comment on or make changes to this bug.