Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78910 - python-mode problem
Summary: python-mode problem
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: emacs
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Jay Turner
URL:
Whiteboard:
: 79947 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-03 13:02 UTC by Tim Waugh
Modified: 2015-01-08 00:02 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-01-03 12:50:09 UTC


Attachments (Terms of Use)

Description Tim Waugh 2002-12-03 13:02:40 UTC
Description of Problem:
The site-start code for python-mode is trying to load "python-mode.el" instead
of "python-mode".

Version-Release number of selected component (if applicable):
emacs-21.2-24

Comment 1 Tim Waugh 2002-12-03 13:05:35 UTC
Fixed in CVS.

Comment 2 Jens Petersen 2002-12-03 16:49:14 UTC
Thanks.

Comment 3 Jens Petersen 2002-12-18 07:56:37 UTC
*** Bug 79947 has been marked as a duplicate of this bug. ***

Comment 4 Jens Petersen 2002-12-18 08:43:26 UTC
Should be fixed in 21.2-25.


Note You need to log in before you can comment on or make changes to this bug.