Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7888 - target testcert doesn't exist in make file
Summary: target testcert doesn't exist in make file
Keywords:
Status: CLOSED DUPLICATE of bug 6920
Alias: None
Product: Red Hat Secure Web Server
Classification: Retired
Component: secureweb
Version: 3.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-19 07:57 UTC by John M. Brown
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-13 15:39:33 UTC


Attachments (Terms of Use)

Description John M. Brown 1999-12-19 07:57:09 UTC
On page 29 of the install guide, it talks about making a self signed
test cert.  Sec: 3.5.1   says to type in    make testcert

which when executed in the /etc/httpd/conf directory fails with a
No rule to make target 'testcert'

when looking at the Makefile, this target doesn't exist.

please advise

Comment 1 Preston Brown 2000-01-13 15:39:59 UTC
*** This bug has been marked as a duplicate of 6920 ***


Note You need to log in before you can comment on or make changes to this bug.