Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78863 - Conf.py:936:__setitem__
Summary: Conf.py:936:__setitem__
Keywords:
Status: CLOSED DUPLICATE of bug 71171
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: redhat-config-network
Version: 2.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-02 14:27 UTC by Brad Potter
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:15 UTC


Attachments (Terms of Use)
Network Config Crash using Graphical Config (deleted)
2002-12-02 14:28 UTC, Brad Potter
no flags Details

Description Brad Potter 2002-12-02 14:27:17 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020501

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Change Networking component using NEAT in Network Configuration
2.Apply Changes
3.Network Config Crashes
	

Actual Results:  Network Configuration Graphical Interface closes with changes
not being applied

Expected Results:  Network Configuration applied

Additional info:

Comment 1 Brad Potter 2002-12-02 14:28:51 UTC
Created attachment 87029 [details]
Network Config Crash using Graphical Config

Comment 2 Phil Knirsch 2002-12-10 16:51:34 UTC
Reassigned to correct component.

Read ya, Phil

Comment 3 Harald Hoyer 2003-03-25 10:24:26 UTC
Did the latest redhat-config-network update from RHN fix your problem?

Comment 4 Harald Hoyer 2003-05-21 16:29:55 UTC

*** This bug has been marked as a duplicate of 71171 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:50:15 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.