Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7883 - no character device 6 lp setup in redhat installation
Summary: no character device 6 lp setup in redhat installation
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernelcfg
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-19 00:54 UTC by terrio
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-31 14:28:27 UTC


Attachments (Terms of Use)

Description terrio 1999-12-19 00:54:19 UTC
I am a member of the Silicon Valley Linux User Group (SVLUG) and I noticed
that several of us when installing Redhat 6.1 end up with no lp0, lp1, lp2
detected, as well as no printer daemon present errors.  In short, our
printers that worked fine with Redhat 5.2 and 6.0 are not found in Redhat
6.1

Upon entering cat/proc/devices, under Character devices, number 6 lp was
missing on my PC which would help explain about the printers not being
detected.

We also noticed that there was no printer setup in Redhat 6.1 like there
was in Redhat 6.0 and 5.2 installations.

Printing capability is important.  Please help.

Comment 1 Nalin Dahyabhai 2000-01-10 21:05:59 UTC
You've got two problems here.  The first looks like a duplicate of #7341, which
is a bug in the installer.  Per Bero's comments there, add the line:
	alias parport_lowlevel parport_pc
to your /etc/conf.modules file and see if that helps.

As for the second, please verify that you have the printtool package installed.
It can be fetched from this URL:
ftp://ftp.redhat.com/pub/redhat/redhat-6.1/i386/RedHat/RPMS/printtool-3.41-2.noarch.rpm

Please let us know if this solves your problem.

Comment 2 Nalin Dahyabhai 2000-01-31 14:28:59 UTC
I'm also told that this problem is fixed in the latest modutils release in
Raw Hide.


Note You need to log in before you can comment on or make changes to this bug.