Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78820 - RH 8.0 gui making some config and installation impossible
Summary: RH 8.0 gui making some config and installation impossible
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-12-01 15:14 UTC by rob
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-02-10 02:12:58 UTC


Attachments (Terms of Use)

Description rob 2002-12-01 15:14:23 UTC
Description of Problem:  I installed RH 8.0 onto hdb2 with the iso images
located on a vfat hard drive, hda1. I have since mounted that file system and
have access to it from my RH 8.0 install. My problem is, 8.0 keeps insisting
that it needs install cd1 to install rpm's, or to configure my cd burner....
basically any time that it wants to look for something that is on the iso's and
not installed.  RH 8.0 does not tell me what it is looking for (giving me no
option to install manually) nor does it give me an option to redirect it's
search off to hda1. How do I solve this problem? Is there a way to redirect it's
search? Thank you.


Version-Release number of selected component (if applicable):


How Reproducible:  install OS from vfat drive, hda1 onto hdb2 then try to
configure cdr or install something like the upgrade for XMMS


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Ngo Than 2002-12-01 18:57:42 UTC
The 8.0 does not have kpackage. It should be redhat-config-package

Comment 2 Paul W. Frields 2003-01-05 00:55:34 UTC
Try launching from the command line:

redhat-config-packages --isodir=/path/to/cd/images/

Comment 3 Paul W. Frields 2003-01-05 00:57:00 UTC
Perhaps this should be an RFE -- an extra button on the "Insert CD" dialog that
allows the user to intervene and redirect the search to ISO's or an available
RedHat tree.

Comment 4 Jeremy Katz 2003-02-10 02:12:58 UTC
There's another RFE filed for a configuration dialog to provide this sort of
thing.  But for now, starting with --isodir or having ISODIR=/path/to/isos in
/etc/redhat-config-packages.method are the way to do this.


Note You need to log in before you can comment on or make changes to this bug.