Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78798 - Installer displays an unhandled exception when checking blocks
Summary: Installer displays an unhandled exception when checking blocks
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-30 18:37 UTC by Quentin Smith
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-30 18:39:36 UTC


Attachments (Terms of Use)
Details of unhandled exception created by Anaconda (deleted)
2002-11-30 18:39 UTC, Quentin Smith
no flags Details

Description Quentin Smith 2002-11-30 18:37:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Win 9x 4.90; 
Q312461; Hotbar 4.1.5.0)

Description of problem:
While installing from the text interface, the option to check blocks on each 
partition has been selected. The installer then begins to check the blocks in 
each partition and displays a message that an unhandled exception has occurred 
in dev/hda2. The installer then prompts me to save the text of the unhandled 
exception. See attachment.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Linux 7.3 using text interface.
2.Select each partition to check the blocks for each partition
3.Complete installation options
4.Allow install to run checking the blocks of each partition.

Actual Results:  Received error message stating that an unhandled exception had 
occurred.

Expected Results:  If there was no unhandled exception error, the installation 
should have continued to the end.

Additional info:

Comment 1 Quentin Smith 2002-11-30 18:39:30 UTC
Created attachment 86924 [details]
Details of unhandled exception created by Anaconda

Comment 2 Michael Fulbright 2002-12-02 16:00:22 UTC

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.