Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7878 - bug in httpd.conf
Summary: bug in httpd.conf
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: apache
Version: 1.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
: 7847 7870 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-18 11:03 UTC by MATSUURA Takanori
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-21 16:36:11 UTC


Attachments (Terms of Use)

Description MATSUURA Takanori 1999-12-18 11:03:55 UTC
I found the bug in /etc/httpd/conf/httpd.conf
At the line 890, "Directory" is filled insead of "Location"

Comment 1 Preston Brown 1999-12-21 16:36:59 UTC
*** Bug 7870 has been marked as a duplicate of this bug. ***fixed.

Comment 2 Preston Brown 1999-12-21 19:25:59 UTC
*** Bug 7847 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.