Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78779 - problems with spanish language
Summary: problems with spanish language
Keywords:
Status: CLOSED DUPLICATE of bug 74973
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-29 17:55 UTC by Jean-Christophe Diomard-Arrazau
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-29 17:56:02 UTC


Attachments (Terms of Use)

Description Jean-Christophe Diomard-Arrazau 2002-11-29 17:55:55 UTC
Description of Problem: problems with spanish support


Version-Release number of selected component (if applicable):


How Reproducible: 


Steps to Reproduce:
1. installation in spanish
2. launch the package manager GUI
3. 

Actual Results:

the main window  is here , when you clic on a text to see a list of packages you
have the following message  :
**(MainWindow.py:4812):WARNING**invalid UTF8 string passed to
pansgo_layout_set_text()

**(MainWindow.py:4812):Warning**:file pango_attributes.c : line 83
(pang_attribute_copy)assertion`attr != NULL` failed
Expected Results:
having an opend windows with the package list and no error message in the xterm

Additional Information:

Comment 1 Jeremy Katz 2002-11-30 16:41:57 UTC

*** This bug has been marked as a duplicate of 74973 ***


Note You need to log in before you can comment on or make changes to this bug.