Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78754 - PCMCIA failure after upgrade to 2.2.22-6.2.3
Summary: PCMCIA failure after upgrade to 2.2.22-6.2.3
Keywords:
Status: CLOSED DUPLICATE of bug 78195
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs
Version: 6.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-29 01:32 UTC by Charles Bibber
Modified: 2007-04-18 16:48 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:14 UTC


Attachments (Terms of Use)

Description Charles Bibber 2002-11-29 01:32:38 UTC
Description of Problem:PCMCIA failure after upgrade using "UP2DATE" from kernel 
version 2.2.19-6.2.16 to version 2.2.22-6.2.3 . /var/log/messages entries 
follow below:
pcmcia: Starting PCMCIA services:
pcmcia:  modules
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/pcmcia_core.o: unresolved symbol 
request_mem_region
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/pcmcia_core.o: unresolved symbol 
release_mem_region
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/i82365.o: unresolved symbol 
pci_set_power_state
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/i82365.o: unresolved symbol 
pci_enable_device
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/i82365.o: unresolved symbol 
unregister_ss_entry
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/i82365.o: unresolved symbol 
pci_irq_mask
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/i82365.o: unresolved symbol 
register_ss_entry
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/i82365.o: unresolved symbol 
CardServices
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/ds.o:
pcmcia:  cardmgr
pcmcia: unresolved symbol proc_pccard
pcmcia: /lib/modules/2.2.22-6.2.3/pcmcia/ds.o: unresolved symbol CardServices
rc: Starting pcmcia succeeded
cardmgr [434]: starting, version is 3.1.24
cardmgr [434]: no pcmcia driver in /proc/devices
cardmgr [434]: exiting


Version-Release number of selected component (if applicable):2.2.22-6.2.3


How Reproducible: reboot system


Steps to Reproduce:
1. reboot system
2. 
3. 

Actual Results:


Expected Results:


Additional Information: Same problem experienced with kernel version 2.2.22-
6.2.2

Comment 1 giulioo 2003-01-19 16:47:33 UTC

*** This bug has been marked as a duplicate of 78195 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.