Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78753 - RFE: redhat-config-packages needs text interface
Summary: RFE: redhat-config-packages needs text interface
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
: 72430 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-28 23:51 UTC by Joseph Shraibman
Modified: 2007-04-18 16:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-09-21 20:22:37 UTC


Attachments (Terms of Use)

Description Joseph Shraibman 2002-11-28 23:51:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
Not everyone has X. For those of us who can't run X for whatever reason (like it
isn't installed, or we're managing packages on a remote machine and the
connection isn't fast enough to run X programs) there needs to be a way to
manage packages.

Version-Release number of selected component (if applicable):

Comment 1 Jeremy Katz 2002-12-31 07:34:56 UTC
It's on the to do list, at least in some form (it definitely won't have all of
the functionality present in the GUI, but the basics should be)

Comment 2 Jeremy Katz 2002-12-31 07:35:17 UTC
*** Bug 72430 has been marked as a duplicate of this bug. ***

Comment 3 Robert Scheck 2004-06-17 17:32:46 UTC
Are there any news about a TUI for systems-config-packages?

Comment 4 Robert Scheck 2005-04-15 15:36:19 UTC
Yeah, nearly one year after last asking...wsup with a TUI?

Comment 5 Jeremy Katz 2005-09-21 20:22:37 UTC
This report is filed against a product which is no longer supported.  It is very
likely that the problem is resolved in the current version of Fedora Core or
scheduled to be resolved with the new system-config-packages scheduled to land
in Fedora Core 5.


Note You need to log in before you can comment on or make changes to this bug.