Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7874 - Linuxconf Trashes /etc/smb.conf
Summary: Linuxconf Trashes /etc/smb.conf
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: linuxconf
Version: 6.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
: 7918 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-18 04:41 UTC by jkoenin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-01-17 16:40:19 UTC


Attachments (Terms of Use)

Description jkoenin 1999-12-18 04:41:26 UTC
Attempting to save changes to SMB in the Servers section of Linuxconf
causes Linuxconf to crash and the data in /etc/smb.conf to be damaged.
Future attempts to access SMB data in Linuxconf cause Linuxconf to crash.

Comment 1 Nalin Dahyabhai 2000-01-10 22:17:59 UTC
*** Bug 7918 has been marked as a duplicate of this bug. ***

Comment 2 Nalin Dahyabhai 2000-01-17 16:40:59 UTC
This seems to work properly under linuxconf-1.17r2, which should be in the next
release of Raw Hide.  Please upgrade to it and let me know if it solves the
problem for you.

Comment 3 Nalin Dahyabhai 2000-09-12 19:12:15 UTC
We're disabling the Samba configuration component until it can be thoroughly
debugged.


Note You need to log in before you can comment on or make changes to this bug.