Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78726 - gnome-panel scrollkeeper spewage
Summary: gnome-panel scrollkeeper spewage
Keywords:
Status: CLOSED DUPLICATE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-28 12:38 UTC by Tim Powers
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:14 UTC


Attachments (Terms of Use)

Description Tim Powers 2002-11-28 12:38:12 UTC
This error is persistant anytime gnome-panel is installed in beta 1, and post
Gin Gin beta 1:

OMF file [/usr/share/omf/gnome-panel/clock-C.omf] does not validate against
ScrollKeeper-OMF DTD: /usr/share/xml/scrollkeeper/dtds/scrollkeeper-omf.dtd
Unable to register /usr/share/omf/gnome-panel/clock-C.omf

Comment 1 Havoc Pennington 2002-12-13 22:05:24 UTC

*** This bug has been marked as a duplicate of 78090 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:14 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.