Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78712 - Installer crashed during package install failing to find discinfo
Summary: Installer crashed during package install failing to find discinfo
Keywords:
Status: CLOSED DUPLICATE of bug 75377
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 8.0
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-28 03:18 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-28 03:49:39 UTC


Attachments (Terms of Use)
anaconda dump for this crash (deleted)
2002-11-28 03:19 UTC, Need Real Name
no flags Details

Description Need Real Name 2002-11-28 03:18:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020827

Description of problem:
The installer crashed a few minutes into installing packages failing to find
/mnt/source/.discinfo.  I don't think it is a media problem because I did the
full disk scan before starting and it worked fine on my second attempt.

Comment 1 Need Real Name 2002-11-28 03:19:24 UTC
Created attachment 86805 [details]
anaconda dump for this crash

Comment 2 Michael Lee Yohe 2002-11-28 03:49:33 UTC
This appears to be a duplicate of Bug 75377.  Please refer to the instructions
in that bug report to see if the updated image provided will correct your problem.

Comment 3 Need Real Name 2002-11-30 01:17:09 UTC

*** This bug has been marked as a duplicate of 75377 ***


Note You need to log in before you can comment on or make changes to this bug.