Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78711 - lost access to the internet
Summary: lost access to the internet
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-28 02:59 UTC by Bob Cooper
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-28 10:42:50 UTC


Attachments (Terms of Use)
report the internet config. wizard generated (deleted)
2002-11-28 03:13 UTC, Bob Cooper
no flags Details

Description Bob Cooper 2002-11-28 02:59:46 UTC
Description of Problem:
I lost access to the internet via  the cable modem,I went to the Internet
configration wizard and it gave me a Warning: " etho has alias to module 3c501
in modules.conf, instead of currently loaded module CDCEhter!
I tried to re-enter the address of the ip but It won't let it seems to be locked
up. However the next day I had access to the net but still couldn't get rid of
the error.
Version-Release number of selected component (if applicable):


How Reproducible:I was surfing the net when it stopped don't know if it can
be reproduce it.


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Bob Cooper 2002-11-28 03:13:57 UTC
Created attachment 86804 [details]
report the internet config. wizard generated

Comment 2 Ngo Than 2002-11-28 10:42:43 UTC
it's wrong component. it's assigned to redhat-config-network.
it's fixed in 1.0.3-1, which will be released as errata soon.

But you could download it from
ftp://ftp.people.com/harald/redhat-config-network/1.0.3-1



Note You need to log in before you can comment on or make changes to this bug.