Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7870 - apache-1.3.9-6 typo in /etc/httpd/conf/httpd.conf
Summary: apache-1.3.9-6 typo in /etc/httpd/conf/httpd.conf
Keywords:
Status: CLOSED DUPLICATE of bug 7878
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: apache
Version: 1.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-17 22:03 UTC by dunwoody
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-21 16:36:36 UTC


Attachments (Terms of Use)

Description dunwoody 1999-12-17 22:03:34 UTC
/etc/rc.d/init.d/httpd restart
Shutting down http: [FAILED]
Starting httpd: Syntax error on line 890 of /etc/httpd/conf/httpd.conf:
Expected </Location> but saw </Directory>
[FAILED]

Comment 1 Preston Brown 1999-12-21 16:36:59 UTC
*** This bug has been marked as a duplicate of 7878 ***


Note You need to log in before you can comment on or make changes to this bug.