Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78696 - symbol needed by php4 missing in gd
Summary: symbol needed by php4 missing in gd
Keywords:
Status: CLOSED DUPLICATE of bug 73027
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-27 18:12 UTC by Carlos Morgado
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-29 17:43:08 UTC


Attachments (Terms of Use)

Description Carlos Morgado 2002-11-27 18:12:32 UTC
# /etc/init.d/httpd start
Starting httpd: Syntax error on line 225 of /etc/httpd/conf/httpd.conf:
Cannot load /usr/lib/apache/libphp4.so into server: /usr/lib/apache/libphp4.so:
undefined symbol: gdImageStringFT
                                                           [FAILED]


This is on RH7.2 with all current updates: gd-1.8.3-7 and php-4.1.2-7.2.6.

Comment 1 Joe Orton 2002-11-29 17:25:32 UTC
The latest gd errata for 7.2 is actually gd-1.8.4-4.

*** This bug has been marked as a duplicate of 73027 ***

Comment 2 Carlos Morgado 2002-11-29 17:43:01 UTC
could someone push it to updates.redhat.com then ?

lftp updates.redhat.com:/7.2/en/os/i386> ls gd*
-rw-rw-r--    4 2220     235       1290977 Jun 04 04:55 gdb-5.2-2.i386.rpm
-rw-rw-r--    1 2220     235        250904 Oct 09 19:05
gdk-pixbuf-0.14.0-0.7.2.i386.rpm
-rw-rw-r--    1 2220     235        227130 Oct 09 19:05
gdk-pixbuf-devel-0.14.0-0.7.2.i386.rpm
-rw-rw-r--    1 2220     235         11942 Oct 09 19:05
gdk-pixbuf-gnome-0.14.0-0.7.2.i386.rpm



Comment 3 Joe Orton 2002-11-29 19:30:01 UTC
Oh, sorry, it wasn't an errata, gd-1.8.4-4 was the version shipped in 7.2 - I
guess you've upgraded but didn't pick this package up in the upgrade? 

(This really is a duplicate so can any additional comments go to the other bug?)

*** This bug has been marked as a duplicate of 73027 ***


Note You need to log in before you can comment on or make changes to this bug.