Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78668 - etags is only available in emacs
Summary: etags is only available in emacs
Keywords:
Status: CLOSED DUPLICATE of bug 78106
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: xemacs
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-27 15:01 UTC by Reuben Thomas
Modified: 2015-01-08 00:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-27 15:01:55 UTC


Attachments (Terms of Use)

Description Reuben Thomas 2002-11-27 15:01:49 UTC
Description of Problem:

I use XEmacs. I don't use Emacs. Yet on RH, it seems I have to install Emacs in order to get etags. This seems a bit over the top! I notice that etags was explicitly removed from the ctags package at some stage, but I'm not clear why; perhaps there could be an etags package as well?

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Jens Petersen 2002-11-28 05:53:57 UTC

*** This bug has been marked as a duplicate of 78106 ***

Comment 2 Jens Petersen 2002-11-28 05:59:58 UTC
(moving to xemacs component)


Note You need to log in before you can comment on or make changes to this bug.