Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78653 - lost acess to internet
Summary: lost acess to internet
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-network
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-27 04:10 UTC by Bob Cooper
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-04-02 00:38:55 UTC


Attachments (Terms of Use)

Description Bob Cooper 2002-11-27 04:10:15 UTC
Description of Problem:I lost access to the internet thru my cable modem.
I had upgraded the redhat 7.3 and it worked for a while. It stills works under
the linux.bak boot. I assume this is the backup to the upgrade.I will attach
a bug file that it generated.It won't let me re-enter the internet address
manually.


Version-Release number of selected component (if applicable):


How Reproducible:unknown


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Ngo Than 2002-11-27 13:30:05 UTC
it could be a problem by your provider.

Comment 2 Harald Hoyer 2003-03-25 10:19:51 UTC
any more information would be appreciated

Comment 3 Bob Cooper 2003-03-25 17:37:24 UTC
This trouble has been solved. I had to re-enter the
addresses of the cable modem and it has been working since.

Comment 4 Ben Levenson 2003-04-02 00:38:55 UTC
closing. see previous comment.


Note You need to log in before you can comment on or make changes to this bug.