Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78641 - perl-SGMLSpm doesn't advertise required dependencies
Summary: perl-SGMLSpm doesn't advertise required dependencies
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: perl-SGMLSpm
Version: 1.0
Hardware: noarch
OS: Linux
medium
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-26 20:17 UTC by Gary Peck
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-26 21:29:51 UTC


Attachments (Terms of Use)

Description Gary Peck 2002-11-26 20:17:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
perl-SGMLSpm has dependencies on perl(SGMLS) and perl(SGMLS::Output). These are
included in the perl-SGMLSpm package, but they are not advertised. As a result,
perl-SGMLSpm won't install because of failed dependencies.



Version-Release number of selected component (if applicable):
perl-SGMLSpm-1.03ii-7

How reproducible:
Always

Steps to Reproduce:
1. download rawhide perl-SGMLSpm
2. run rpm -Uvh perl-SGMLSpm-1.03ii-7.noarch.rpm


Actual Results:  error: Failed dependencies:
        perl(SGMLS) is needed by perl-SGMLSpm-1.03ii-7
        perl(SGMLS::Output) is needed by perl-SGMLSpm-1.03ii-7


Expected Results:  the package should have installed

Additional info:

Comment 1 Michael Lee Yohe 2002-11-26 20:57:16 UTC
Reporter - you may want to rephrase your summary since you are referencing
another bug you filed.

Comment 2 Gary Peck 2002-11-26 21:29:44 UTC
Sorry, seems I botched a cut-and-paste. It's fixed now.

Comment 3 Tim Waugh 2002-11-26 22:28:54 UTC
Try -9


Note You need to log in before you can comment on or make changes to this bug.