Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7864 - ppp doesn't go off-hook first attempt.
Summary: ppp doesn't go off-hook first attempt.
Keywords:
Status: CLOSED DUPLICATE of bug 7852
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-17 09:48 UTC by Neil Darlow
Modified: 2013-05-06 17:15 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-05 06:07:58 UTC


Attachments (Terms of Use)

Description Neil Darlow 1999-12-17 09:48:24 UTC
ppp-2.3.10-3.

This isn't the same bug as previously described.

My problem is that the first attempt to dial after booting results in
the modem not going off-hook. Subsequent attempts are ok.

The modem appears to initialise i.e. DTR asserts and AA deasserts but
no OH indication or dialing.

This isn't immediately serious for me as I'm using diald which retries
the failed attempt but it could cause others a problem.

Comment 1 Neil Darlow 2000-01-02 19:15:59 UTC
This isn't a PPP related problem. The cause is kudzu's serial port probe.

Adding the -s switch to the kudzu invocation in /etc/rc.d/init.d/kudzu permits
connection at first attempt.

Comment 2 Bill Nottingham 2000-02-05 06:07:59 UTC
What sort of modem do you have?

*** This bug has been marked as a duplicate of 7852 ***

Comment 3 Neil Darlow 2000-02-05 08:14:59 UTC
A Modular Technology Ltd. (British made) External 56K V.90/K56Flex modem.
It's signature is:

ATI0: 56000
ATI1: 060
ATI2:
ATI3: V1.200-K56_DLS
ATI4: K56flex data+fax+voice modem version 2.00 (R1.200)+c  10/Dec/97
ATI5: 016
ATI6: RCV56DPF L8570A Rev 45.0/45.0
ATI7: 000


Note You need to log in before you can comment on or make changes to this bug.