Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78607 - [RFE] "skunkworks" or RAWhide channel should be an available channel for users
Summary: [RFE] "skunkworks" or RAWhide channel should be an available channel for users
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Channels
Version: RHN Stable
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Greg DeKoenigsberg
QA Contact: Fanny Augustin
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-26 13:49 UTC by Michael Lee Yohe
Modified: 2007-04-18 16:48 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-10-31 22:38:00 UTC


Attachments (Terms of Use)

Description Michael Lee Yohe 2002-11-26 13:49:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020830

Description of problem:
While Red Hat Linux 8.0 is an overall stable release, there are quite a few
packages which are fixed properly in Rawhide that are not known to the general
public (httpd includes important fixes, gnome-pilot includes conduits, etc.)

The ability to be able to update various packages to those in Rawhide via
up2date with the understanding that the packages available may not be suitable
for production systems will assist users to getting the support they need to
utilize some of the packages without necessary having to find a Rawhide
repository to manually download the package and install it.

Since the version number system is controlled by Red Hat, QA releases (errata,
security, enhancement, fixes) will be handled by the main channel without a
hitch so modifications will eventually trickle down to the users as they are
"officially" blessed by the QA group at Red Hat.

Having up2date as a conduit to release Rawhide releases allows the user to
examine the Changelog in the packages to see if their particular quirk has been
rectified (View Advisory) allowing them to test a Rawhide package and submit bug
reports as necessary.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. see description	

Actual Results:  see description

Expected Results:  see description

Additional info:

Comment 1 Cristian Gafton 2003-06-19 20:04:57 UTC
reassigned old narsis bugs to gdk.

Comment 2 Michael Lee Yohe 2003-07-18 14:28:47 UTC
Anything in the works to make this reality?

Comment 3 Michael Lee Yohe 2003-10-31 22:38:00 UTC
This has roughly been put into action via Yum and the Fedora initiative.


Note You need to log in before you can comment on or make changes to this bug.