Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78595 - Check for bad blocks unhandled exception
Summary: Check for bad blocks unhandled exception
Keywords:
Status: CLOSED DUPLICATE of bug 66181
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-26 03:22 UTC by william monahan
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-26 03:23:39 UTC


Attachments (Terms of Use)
Dump file (deleted)
2002-11-26 03:23 UTC, william monahan
no flags Details

Description william monahan 2002-11-26 03:22:26 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; (R1 
1.3); .NET CLR 1.0.3705)

Description of problem:
During the install, with the "Check for bad blocks" checkbox selected for all 
mount points, a unhandled exception occurs. I believe there is one or more bad 
blocks on the hard drive.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Workstation installation w/defaults.
2. Edit mount points in disk druid. Select "Check for bad blocks"
3. Continue installation.
4. This problem might only occur if there are in fact bad blocks on the disk
	

Actual Results:  The unhandled exception window opens and request to save to a 
floppy.
System reboots.

Expected Results:  Not sure, but if it is supposed to run like windows, then 
the bad blocks should be marked and the installation continues.

Additional info:

Dump file attached

Comment 1 william monahan 2002-11-26 03:23:32 UTC
Created attachment 86447 [details]
Dump file

Comment 2 Michael Fulbright 2002-11-26 22:15:19 UTC

*** This bug has been marked as a duplicate of 66181 ***


Note You need to log in before you can comment on or make changes to this bug.