Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78587 - Live searching of mailbox causes invisible text
Summary: Live searching of mailbox causes invisible text
Keywords:
Status: CLOSED DUPLICATE of bug 77485
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: evolution
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-26 00:33 UTC by Jack Aboutboul
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:13 UTC


Attachments (Terms of Use)

Description Jack Aboutboul 2002-11-26 00:33:01 UTC
Description of Problem:
When using evolution, put in a regex in the search box above your mail. For all
mails that match the search, your regex will be invisible in the message. This
was reported to fejj (Jeff Steadfast @ ximian) and he concurred. He said this
was a noted bug that was fixed in later version of evolution. Get them rpm's
rollin! 

Version-Release number of selected component (if applicable):
1.0.8

How Reproducible:
Always

Steps to Reproduce:
1.  See Description
2. 
3. 

Actual Results:
Invisble text as per search regex.

Expected Results:
Non-invisible text??

Additional Information:

Comment 1 Jeremy Katz 2002-12-29 08:33:42 UTC

*** This bug has been marked as a duplicate of 77485 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:50:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.