Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78572 - Oops when loading radeon drm module
Summary: Oops when loading radeon drm module
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks: 79579
TreeView+ depends on / blocked
 
Reported: 2002-11-25 21:53 UTC by Kjartan Maraas
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-05-13 21:58:19 UTC


Attachments (Terms of Use)
dmesg output containing oops (deleted)
2002-11-25 21:53 UTC, Kjartan Maraas
no flags Details

Description Kjartan Maraas 2002-11-25 21:53:00 UTC
Description of Problem:

I get an oops when loading the radeon module in the latest rawhide
kernel-2.4.19-0.pp.18

Attaching dmesg output containing the oops.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1.
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Kjartan Maraas 2002-11-25 21:53:38 UTC
Created attachment 86404 [details]
dmesg output containing oops

Comment 2 Kjartan Maraas 2002-12-19 19:50:34 UTC
Just letting you know that I don't think this is happening with the latest
kernel from rawhide.

Comment 3 Kjartan Maraas 2003-01-15 18:02:36 UTC
Could be closed. This module is involved in a hang on logout from X though. The
machine hangs hard. No network, no nothing, and only when DRI is enabled.

Comment 4 Kjartan Maraas 2003-01-30 17:05:19 UTC
That hang has been resolved since too.

Comment 5 Kjartan Maraas 2003-05-13 21:58:19 UTC
Closing as fixed.


Note You need to log in before you can comment on or make changes to this bug.