Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7852 - kuduz without "-s" disables my cardbus modem
Summary: kuduz without "-s" disables my cardbus modem
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
: 7864 8115 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-16 21:11 UTC by Dax Kelson
Modified: 2014-03-17 02:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-16 21:18:45 UTC


Attachments (Terms of Use)

Description Dax Kelson 1999-12-16 21:11:17 UTC
I have a Xircom Realport 32bit cardbus 56kb modem/10/100 ethernet.  I
worked fine with RedHat 6.0 and pcmcia-cs > 3.0.9.

After I upgraded to RH 6.1, the modem stopped working.  According to dmesg
the modules find the hardware properly, but I can't get any response from
it.

I discovered if I change the kudzu sysv init script to use "-s", everything
is back to normal.  Later I found on the pcmcia-cs mailing list archives
that many other people where having the same problem.

Comment 1 Bill Nottingham 2000-01-18 17:03:59 UTC
*** Bug 8115 has been marked as a duplicate of this bug. ***

Comment 2 Bill Nottingham 2000-02-05 06:07:59 UTC
*** Bug 7864 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2000-02-16 21:18:59 UTC
This should be fixed in kudzu-0.28, which will be in the
next rawhide release.


Note You need to log in before you can comment on or make changes to this bug.