Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78514 - Installer crashes during upgrade, with errno 2: No such file or directory '/mnt/sysimage/etc/fstab'
Summary: Installer crashes during upgrade, with errno 2: No such file or directory '/m...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
: 78515 78516 78517 78518 78519 78520 78521 78522 78523 78524 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-25 04:59 UTC by 76740-717
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-26 00:20:17 UTC


Attachments (Terms of Use)
Error messages during Redhat upgrade from 7.0 to 8.0 (deleted)
2002-11-26 00:20 UTC, 76740-717
no flags Details

Description 76740-717 2002-11-25 04:59:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98)

Description of problem:
Installation fails consistently during upgrade

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Choose upgrade option during installation
2. Click next
3.
	

Additional info:

Comment 1 76740-717 2002-11-25 05:05:26 UTC
*** Bug 78515 has been marked as a duplicate of this bug. ***

Comment 2 76740-717 2002-11-25 05:06:32 UTC
*** Bug 78516 has been marked as a duplicate of this bug. ***

Comment 3 76740-717 2002-11-25 05:07:16 UTC
*** Bug 78517 has been marked as a duplicate of this bug. ***

Comment 4 76740-717 2002-11-25 05:08:06 UTC
*** Bug 78518 has been marked as a duplicate of this bug. ***

Comment 5 76740-717 2002-11-25 05:10:20 UTC
*** Bug 78519 has been marked as a duplicate of this bug. ***

Comment 6 76740-717 2002-11-25 05:11:08 UTC
*** Bug 78520 has been marked as a duplicate of this bug. ***

Comment 7 76740-717 2002-11-25 05:12:10 UTC
*** Bug 78521 has been marked as a duplicate of this bug. ***

Comment 8 76740-717 2002-11-25 05:13:54 UTC
*** Bug 78522 has been marked as a duplicate of this bug. ***

Comment 9 76740-717 2002-11-25 05:14:52 UTC
*** Bug 78523 has been marked as a duplicate of this bug. ***

Comment 10 Matt Wilson 2002-11-25 22:24:15 UTC
*** Bug 78524 has been marked as a duplicate of this bug. ***

Comment 11 76740-717 2002-11-26 00:20:11 UTC
Created attachment 86418 [details]
Error messages during Redhat upgrade from 7.0 to 8.0

Comment 12 Matt Wilson 2002-11-26 01:18:29 UTC
I believe that you initially choose a "partitionless" install back in 6.2. 
Unfortunately this type of install is no longer supported and upgrading to 8.0
is impossible.

If you did not use the "partitionless" install, reopen this bug and we can
proceed from there.


Note You need to log in before you can comment on or make changes to this bug.