Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78509 - Installer crashes with an unhandled exception
Summary: Installer crashes with an unhandled exception
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: All
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-25 00:50 UTC by Daniel Lichterman
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-25 00:59:00 UTC


Attachments (Terms of Use)
Dump file from install (deleted)
2002-11-25 00:51 UTC, Daniel Lichterman
no flags Details

Description Daniel Lichterman 2002-11-25 00:50:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2b) Gecko/20021016

Description of problem:
Installed hangs, then tells me to save to floppy.  I tried re-downloaing redhat
and this did not work.  Attached is the dump file.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot to disk
2.go through setup
3.then hangs after detecting mouse
	

Actual Results:  hangs, then tells me to save to disk

Expected Results:  kept installing

Additional info:

Comment 1 Daniel Lichterman 2002-11-25 00:51:26 UTC
Created attachment 86245 [details]
Dump file from install

Comment 2 Daniel Lichterman 2002-11-25 00:58:53 UTC
OOPS--rehat 8.0 and that Installer hangs

Comment 3 Michael Fulbright 2002-11-26 22:22:46 UTC

*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.