Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78503 - home & wastebasket icons disappear from desktop
Summary: home & wastebasket icons disappear from desktop
Keywords:
Status: CLOSED DUPLICATE of bug 82183
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 8.0
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-24 19:00 UTC by Need Real Name
Modified: 2015-01-08 00:01 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:13 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-24 19:00:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20021003

Description of problem:
1. The home and wastebasket icons both disappear from my desktop at irregular
intervals. Sometimes this happens after I have double-clicked on my home
directory icon. Sometimes this is followed by a message from Nautillus claiming
it is searching for a trash/wastebasket folder on my desktop.
2. When I have another application open, I can double-click on my home icon or
on a panel icon (gedit) and nothing happens. Sometimes, there will be a delay of
up to 15 or more minutes before the folder or app opens. Sometimes, the desktop
icons just disappear as described in 1. above.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.Open an application (e.g. opera, mozilla, terminal window, etc.)
2.Minimise app or go to another workspace and double-click a desktop icon (e.g.
home folder) or activate a panel app (e.g. text editor)
3.
	

Actual Results:  Icons on desktop tend to disappear;
Application double-clicked (e.g. home folder or text editor) don't open, or if
they do, it is only after a very protracted delay (up to 15 minutes on two
separate occasions).

Expected Results:  Application double-clicked (e.g. text editor) should open
within a reasonable time - at least less than 60 seconds.
Icons should NOT vanish from desktop.

Additional info:

Nautillus sometimes gives message that it is trying to locate wastebasket folder
on my desktop.
I can ls and access all my folders and files in /home/me through the terminal
but they cannot be seen on the GUI

Comment 1 Adam H. Pendleton 2003-08-28 12:39:30 UTC
I have a very similar problem where the icons do not dissapear, but the home
Icon has changed from the Folder icon to the Gnome foot on a white piece of
paper.  Double-clicking on the icon produces the following message:

The action associated with "home" is invalid.

I can't say exactly when the icon changed, but it was after double-clicking the
folder icon several times, successfully opening my home folder.

Comment 2 Alexander Larsson 2003-09-01 10:30:59 UTC
I think that is another issue. I can see it too sometimes when changing the mime
database.

Comment 3 Alexander Larsson 2004-10-04 14:00:05 UTC
likely a dup of bug 82183  

*** This bug has been marked as a duplicate of 82183 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:50:13 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.