Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7847 - new apache has "/Directory" instead of "/Location" in httpd.conf
Summary: new apache has "/Directory" instead of "/Location" in httpd.conf
Keywords:
Status: CLOSED DUPLICATE of bug 7878
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: apache
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-16 17:30 UTC by Jonathan Kamens
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-12-21 19:25:08 UTC


Attachments (Terms of Use)

Description Jonathan Kamens 1999-12-16 17:30:30 UTC
At line 890 of the httpd.conf file included in the most recent apache RPM
is a "</Directory>" statement which shoudl say "</Location>".

Comment 1 Preston Brown 1999-12-20 16:10:59 UTC
this will be corrected in the official errata release.

Comment 2 Riley H Williams 1999-12-21 18:27:59 UTC
Is this related to bug 7878 ???

Comment 3 Preston Brown 1999-12-21 19:25:59 UTC
*** This bug has been marked as a duplicate of 7878 ***


Note You need to log in before you can comment on or make changes to this bug.