Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78465 - "man eval" is strange
Summary: "man eval" is strange
Keywords:
Status: CLOSED DUPLICATE of bug 76630
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact: Ben Levenson
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-23 17:39 UTC by hjl
Modified: 2008-01-17 17:49 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:12 UTC


Attachments (Terms of Use)

Description hjl 2002-11-23 17:39:22 UTC
# man eval
<standard input>:15: realpath on `bash.1' failed: No such file or directory
BASH_BUILTINS(1)                                 BASH_BUILTINS(1)

NAME
       bash,  :, ., [, alias, bg, bind, break, builtin, case, cd,
       command, compgen, complete, continue, declare, dirs,  dis-
       own,  echo, enable, eval, exec, exit, export, fc, fg, for,
       getopts, hash, help, history, if, jobs, kill, let,  local,
       logout,  popd, printf, pushd, pwd, read, readonly, return,
       set, shift, shopt, source,  suspend,  test,  times,  trap,
       type, typeset, ulimit, umask, unalias, unset, until, wait,
       while - bash built-in commands, see bash(1)

BASH BUILTIN COMMANDS
SEE ALSO
       bash(1), sh(1)

Comment 1 Chris Ricker 2002-12-17 04:18:38 UTC
This has been true for a couple of releases for all the bash builtins (ie, man
cd will give the same bizarre error)

Comment 2 Eido Inoue 2003-01-14 04:50:30 UTC

*** This bug has been marked as a duplicate of 76630 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.