Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78457 - Opened Package Manager not available from Taskbar (panel?) when loaded.
Summary: Opened Package Manager not available from Taskbar (panel?) when loaded.
Keywords:
Status: CLOSED DUPLICATE of bug 78416
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-23 08:40 UTC by Nick Sonneveld
Modified: 2008-05-01 15:38 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:12 UTC


Attachments (Terms of Use)

Description Nick Sonneveld 2002-11-23 08:40:07 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.1) Gecko/20020826

Description of problem:
The Package Manger, when loaded, is not available from the taskbar and cannot be
easily selected when other applications are in the foreground.

The current solution I use is to minimise all windows (or perhaps to alt-tab)
but having something to click on would be nice.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Load Package Manager from Menu
2.Can't select it from Taskbar
3.
	

Actual Results:  Program runs fine.. not available from taskbar to focus.

Additional info:

Comment 1 Michael Lee Yohe 2002-11-25 20:45:19 UTC
I imagine that this problem is related to the bug I filed - Bug 78416.  Havoc
says that this should be fixed in the newest version of libwnck.

Description :
libwnck (pronounced "libwink") is used to implement pagers, tasklists,
and other such things. It allows applications to monitor information
about open windows, workspaces, their names/icons, and so forth.


Comment 2 Jeremy Katz 2002-12-13 15:33:47 UTC

*** This bug has been marked as a duplicate of 78416 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.