Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78452 - basic /bin/* files need libraries outside of the root-partition
Summary: basic /bin/* files need libraries outside of the root-partition
Keywords:
Status: CLOSED DUPLICATE of bug 78538
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: fileutils
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Mike McLean
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-23 01:35 UTC by Enrico Scholz
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-23 01:35:09 UTC


Attachments (Terms of Use)

Description Enrico Scholz 2002-11-23 01:35:02 UTC
Description of Problem:

| $ ldd /bin/rm
|           libacl.so.1 => /usr/lib/libacl.so.1 (0x4002a000)
                           ~~~~~~~~~

(same holds for mv, touch, ...)

This causes problems on startup when having a seperate /usr-partition, because
certain operations in /etc/rc.sysinit can not be executed.

Perhaps libacl.so.1 should be placed inside /lib, so reassign if needed.



Version-Release number of selected component (if applicable):

fileutils-4.1.9-13


How Reproducible:


Steps to Reproduce:
1. configure system to have a seperate /usr partion
2. reboot


Actual Results:

Errormessages because libacl.so.1 can not be found.

Comment 1 Tim Waugh 2002-11-26 17:58:39 UTC

*** This bug has been marked as a duplicate of 78538 ***


Note You need to log in before you can comment on or make changes to this bug.