Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 7845 - PCMCIA installer does not report errors in PCMCIA
Summary: PCMCIA installer does not report errors in PCMCIA
Keywords:
Status: CLOSED DUPLICATE of bug 7518
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jay Turner
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-16 16:17 UTC by amundson
Modified: 2015-01-07 23:40 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-02-22 19:06:53 UTC


Attachments (Terms of Use)

Description amundson 1999-12-16 16:17:12 UTC
I need to do a PCMCIA NFS install. The PCMCIA component of the installer is
obviously completely broken, as reported in bug #5852. Here is the bug I am
reporting: the installer made no mention of the fact that the pcmcia
initialization failed. There was an error message on virtual console 3, but
there was no mention of the problem in the main program. I think this is a
bug. If a user goes to the trouble of making the pcmcia install disk and
booting from it, he would proably be interested to know that the pcmcia
initialization failed. As it is, the program silently continues, but
without the functionality the pcmcia boot disk is supposed to provide. This
confused me untill I thought to look at the other virtual consoles. I am
sure it is even more confusing to a less knowledgeable user.

Comment 1 Jay Turner 2000-02-22 19:06:59 UTC
*** This bug has been marked as a duplicate of 7518 ***


Note You need to log in before you can comment on or make changes to this bug.