Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78449 - [RFE] Update to recent version
Summary: [RFE] Update to recent version
Keywords:
Status: CLOSED DUPLICATE of bug 82227
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: httpd
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Joe Orton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-22 23:45 UTC by Enrico Scholz
Modified: 2007-04-18 16:48 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:50:12 UTC


Attachments (Terms of Use)

Description Enrico Scholz 2002-11-22 23:45:11 UTC
GinGin, beta1 ships still httpd-2.0.40 while 2.0.43 is already out. Although the
securityholes are fixed by patches, it would be nice to have the new features of
2.0.43 also. I am interested especially in the mod_auth_ldap module.

Comment 1 Chris Ricker 2002-12-17 04:11:44 UTC
I second that -- we're using LDAP authentication here

Comment 2 Joe Orton 2003-05-16 11:35:45 UTC
2.0.45 is in Raw Hide.  The RFE for mod_auth_ldap is bug 75370 - it should be in
the -3 build.

*** This bug has been marked as a duplicate of 82227 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:50:12 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.