Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78441 - boot loader hangs for certain Toshiba models with buggy bioses (int 13) problem
Summary: boot loader hangs for certain Toshiba models with buggy bioses (int 13) problem
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: syslinux
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Peter Jones
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-22 22:20 UTC by Stephen Mah
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2005-04-19 18:30:41 UTC


Attachments (Terms of Use)

Description Stephen Mah 2002-11-22 22:20:57 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
The Psyche boot CD is based on syslinux/isolinux 1.75. I have found that it 
freezes for about a minute on the ISOLINUX 1.75 screen, than installs without a 
problem. This message appears: Failed to get sector size. I have rebuild a 
custom CD with the version 2.0 isolinux.bin file. This problem seems to be 
fixed for the Toshiba 8100 and 8200 models.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot Psyche CD one
2. see message one screen
3. install normally.
	

Actual Results:  Installs fine, after 1 minute lag

Expected Results:  no lag, it should boot immediately

Additional info:

Redhat should consider using version 2.00 of syslinux/isolinux to create the 
iso files.

Comment 1 Stephen Mah 2002-11-22 22:23:27 UTC
Forgot to mention, the problem only affects certain models from Toshiba. 
Confirmed on Tecra 8100 and 8200. Problem does not appear to be an issue with 
other vendors.

Comment 2 Peter Jones 2005-04-19 18:30:41 UTC
This is really something that needs to be fixed or worked around in the upstream
sources, or more likely fixed with a new firmware on your laptop.

Sorry.



Note You need to log in before you can comment on or make changes to this bug.