Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78430 - Cannot start pcmcia services after installing kernel 2.2.22-6.2.2. Pcmcia_core.o complains about unresolved symbols.
Summary: Cannot start pcmcia services after installing kernel 2.2.22-6.2.2. Pcmcia_co...
Keywords:
Status: CLOSED DUPLICATE of bug 78195
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 6.2
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-22 19:23 UTC by Need Real Name
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-22 19:23:45 UTC


Attachments (Terms of Use)

Description Need Real Name 2002-11-22 19:23:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; SunOS 5.8 sun4u)

Description of problem:
I installed the kernel 2.2.22-6.2.2 recommended in the errata.  Now pcmcia
startup fails because pcmcia_core cannot load.  It complains about "unresolved
symbol request_mem_region" and "unresolved symbol release_mem_region".  This is
in the straight kernel-2.2.22-6.2.2.i686.rpm given in the errata.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install kernel-2.2.22-6.2.2.i686.rpm under RedHat Linux 6.2
2. Follow all necessary boot loader steps.
3. Make sure pcmcia is set to start at boot time.
4. Reboot and then look at syslog.
	

Actual Results:  Pcmcia_core.o fails to load, so it is not possible to use pc
cards.

Expected Results:  Pcmcia_core, i82365, ds, and ultimately an appropriate driver
for the pc card
load as they did in the 2.2.19 kernel series.

Additional info:

Comment 1 giulioo 2002-11-23 07:56:48 UTC

*** This bug has been marked as a duplicate of 78195 ***


Note You need to log in before you can comment on or make changes to this bug.