Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 78428 - Installer crashed with ImportError: cannot import name setupForInstall
Summary: Installer crashed with ImportError: cannot import name setupForInstall
Keywords:
Status: CLOSED DUPLICATE of bug 75008
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda
Version: 8.0
Hardware: athlon
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-11-22 19:17 UTC by Ron Hart
Modified: 2007-04-18 16:48 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2002-11-22 19:18:06 UTC


Attachments (Terms of Use)
Anaconda error dump (deleted)
2002-11-22 19:17 UTC, Ron Hart
no flags Details

Description Ron Hart 2002-11-22 19:17:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Anaconda crashed with the enclosed anacdump.txt

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Run Update from RH 8.0 CD#1
2.
3.
	

Actual Results:  Got error screen requesting dump to file (head below):
Traceback (most recent call last):
  File "/usr/bin/anaconda", line 694, in ?
  File "/usr/lib/anaconda/text.py", line 418, in run
    exec s
  File "<string>", line 1, in ?
ImportError: cannot import name setupForInstall

Additional info:

Comment 1 Ron Hart 2002-11-22 19:18:00 UTC
Created attachment 86104 [details]
Anaconda error dump

Comment 2 Michael Fulbright 2002-11-26 22:29:27 UTC

*** This bug has been marked as a duplicate of 75008 ***


Note You need to log in before you can comment on or make changes to this bug.